Cloudflare Outage Resolved — All Services Restored

Major incident Application (app.codatum.com)
2025-11-18 20:48 JST · 2時間, 45分

Updates

Post-mortem

The Cloudflare outage has been resolved and all services are operating normally.

11月 19, 2025 · 10:14 JST
Issue

Due to a Cloudflare outage, all Codatum services were temporarily unavailable.

11月 19, 2025 · 10:05 JST

← Back